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Context and Limitations

These instructions pertain only to the technical process for electronically receiving,
reviewing, appending, and forwarding tenure and promotion files that have
historically been submitted in paper form. These instructions do not intend to
change in any way the applicable policies, content of any file, or the criteria used to
judge any file. T&P policies are described in the Faculty Manual and the USC
Goldenrod Manual.

Overview

You will receive via Blackboard the Primary Files for all candidates for Tenure or
Promotion in your unit. After your review, you will also use Blackboard to forward
these files to your Dean. If you have previously used Blackboard to collect student
work in a class, the process should be very familiar to you. The process involves the
following steps, which are explained in greater detail in the remainder of this
document.

1. Create “assignments”, one for each candidate in your department, that the
Chair of the Unit T&P Committee will respond to by submitting the respective
files to you.

2. Retrieve the files from your Grade Center after the Chair of the Unit T&P
Committee has submitted them to you.

3. Review each file, write your letter for it, convert your letter to PDF form, and
append it to the candidate’s file. (Also append any other files that have been
received by your office).

4. Submit the reviewed and augmented file to the Dean’s “homework”
submission page.

Each of these four steps are described in greater detail in the following pages.
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Creating Assignments for the Unit T&P Chair to Submit Files to You

1. Go to http://blackboard.sc.edu and login with your USC network username
and password. (Not sure what that is? Go here
http://www.uts.sc.edu/academic/blackboard/getstarted.shtml#username

2. Although the document management process is the same as that for a class,
you will find the link for the T&P process under My Organizations instead of
under My Courses.

3. Click on the link labeled “Tenure and Promotion - Department Chair”. Note
that you are leading your Department Chair organization and participating in
the Dean’s organization (and perhaps you see other organizations here too).

My Organizations

Organizations you are leading:

() 2 Tenure & Promotion Dept Chair (Test)
Organizations in which you are participating:

(1 3 Tenure & Promotion College Dean (Test)

Now you will create “assignments” for the Chair of your Unit T&P Committee to
submit to you a file for each of the candidates in your department. Do it this way:

4. Select “Tenure & Promotion Files” in the menu on the left

u Sl = = o

22 Tenure &
Promotion
Dept Chair
(Test)

Announcements 8

Information ® 8

Tenure & Promotion #
Files <

5. On the Tenure & Promotion Files page hover your curser over the Create
Assessment button.

B Tenure & Promotion Files -

Build Content ¥ | Create Assessment ¥
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6. When you hover your curser over the Create Assessment button a menu will
appear. Select “Assignment” from the menu.

B Tenure & Promotion Files -

Build Content ¥ || Create Assessment ¥ m

> Test
> Survey
> Assignment

> Self and Peer
Assessment

R

7. Give the assignment the name of the candidate in your department.

1. Assignment Information

+ Name and Color John Smith 1

| [ .

8. Blackboard requires you to enter points in the Possible Points field. Enter 0, and
then click Submit.

Grading
+ Points Possible

9. You will see the assignment has been added to the Tenure & Promotion Files
page.

Success: John Smith created.

B Tenure & Promotion Files -

Build Content ¥ || Create Assessment ¥ l

1 % John Smith ¥ ‘

10. Repeat this process to add additional candidates in your department.



You are done for now. The Chair of your Unit's T&P Committee will see the
assignments that you created in the Tenure & Promotion Files area of the
“Tenure and Promotion” organization and use it to upload the candidates’ files.

Reviewing Files After They are Submitted to You

1. Login as described previously and go to the Control Panel > Grade Center >
Full Grade Center (Remember the context; at this point you want to review
the homework “assignments” that the chair of the Unit T&P Committee has
submitted to you).

% Control Panel

Content
Collection

Organization Tools
Evaluation
# Grade Center

Needs Grading
Full Grade Center

Users and Groups
Customization

Packages and
Utilities

Help

2. Inthe Grade Center you will see a column for every assignment that you
created, i.e. for each candidate in your department.

3. You will see Q for each new file that the Chair of the Unit T&P Committee
has submitted to you.

s ame st ame = som s

O Professor ¥/ Prof 1 Unit Chail [

(J

4. Hover your curser over a cell with Q
5. Adrop down arrow will appear

a_i,nﬁ& -



6. Click on the arrow and choose Grade Details

<«

> View Grade Details
> Exempt Grade
> Attempt 12/19/11

7. On the Grade Details page click on the View Attempt button

Edit | Manually Override = View Column Details = Grade History

Delete [ Last Attempt ) Go
Date Created ?}a:,s:)ubmmm (or Value Feedback to User Grading Notes Actions
Dec 19, 2011 4:36:12 Dec 19, 2011 4:36:47 PM (1] ~ View Attempt
PM (Needs Grading) Clear Attempt

2.

Edit Grade

8. Under Review Current Attempt you will see a link to the file that was
submitted by the Chair of the Unit T&P Committee.

Review Current Attempt

Submission \
Attached Files John Smith.pdf

9. You will need to save the file to your computer so that you can append your
letter to the file

10. Before you save the file to your computer, you should create a folder on your
computer for the candidate (you will save the candidate’s file and your letter
to this folder, more about this below)

11. Right click on the link to the candidate’s file to save it to your computer
(depending on the browser you are using, you select Save Target As...for
Internet Explorer, Save Link As...for Firefox or Download Linked File As...for
Safari)

12. The Save As window will come up and allow you to navigate to the
candidate’s folder

13. Select the folder and click on Save

14. The file will be saved to the candidate’s folder

15.You can open and view the candidate’s file using Adobe Reader or Adobe
Acrobat
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Writing and Appending your Letter

After you review a candidate’s file, you will write your own letter recommending
action on the file, convert it to a PDF document, and append it to the file. Here is

how:

Adobe Acrobat

Before you start you will need to have Adobe Acrobat Pro loaded on your computer.
You will need Acrobat Pro to append your letter to the candidate’s file. You can buy
Adobe Acrobat Pro from USC’s Software Distribution. For more information about
purchasing Adobe Acrobat Pro go here http://www.uts.sc.edu/softwarepurchase/

Writing Your Letter

1.
2.
3.

You can write your letter in MS Word

When you are done choose Save As from the File menu

Save the file as a pdf file called Chair’s Letter to the appropriate candidate’s
folder (naming the file Chair’s Letter will ensure a properly named bookmark
is created when you append your letter to the candidate’s file)

4. Next you will need to open the candidate’s file and append your letter
Appending Your Letter

1. Open Adobe Acrobat Pro

2. From the File menu choose Open

3.

4,

Find the candidate’s file you downloaded to your computer from Blackboard
and click Open

To append your letter to the file click on the File menu and select Combine >
Merge Files Into A Single PDF.

. Acrobat Edit View Document Comments Forms Tools Advanced
e 00 Open... 80 | = | John Sm
; Create v 8rpgearlnlllzeec2nt File : Secure v / Sign v E] Forms ~ E Mu
[ ] = | Create PDF Portfolio (Ix ) & | © ® 136% -
Modify PDF Portfolio >
Create PDF >
Assemble PDF Portfolio...
Collaborate P Merge Files into a Single PDF...

5.

In the Combine Files window select Add Files....
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E. Add Files...
3 Add Folders... jd them, and ti
2«1 Reuse Files... =

A |Page Range
%5 Add Open Files... An Pages

Find your Chair’s Letter, select it and click on the Add Files button

The letter will added to the Combine Files window

The letter should be the last file in the list

[f the Chair’s Letter is not the last file listed, you can select it and use to Move
Down button to move it to the end of the list

00N

LdnAdd Files... ~

Drag and drop files to add them, and then arrange them in t

Name 4 Page Range ‘Size
"= Chair's Letter.pdf m 10.63 KB
%5 John Smith.pdf All Pages 350.71 Kl
C

Move Up | < Move Down | Choose Pages K Remove

10. Next click on the Combine Files button

Name |Page Range |Size |Modified \Warnings/Errors
'Z:]John Smith.pdf All Pages 350.71 KB 2/9/..8 AM

% Chair's Letter.pdf All Pages 10.63KB  2/9/..4 AM

( b Y« »
Move Down ’ [l Choose Pages ||)€ Remove l File Size:  [5 D \j

(Help) (Options) ~ (Combine Files) (Cancel)

11. The files will be combined and you will be prompted to name the new
combined file



12. Save the file to the candidate’s folder on your computer.

Updating the Vote Summery

1. Open the candidate’s file in Adobe Acrobat Pro and go to the Vote Summery

page.

2. In Acrobat from the Tools menu select Advanced Editing > TouchUp Text

Tool

I e Window  Help

. Comment & Markup » | John Smith.pdf

Select & Zoom > | mg ; 15 Typewriter
Advanced Editing & & Select Object Tool
Typewriter > () Button

= Analysis

9
> 11 Article Tool =
Multimedia > + Crop Tool
Customize Toolbars... ® Link Tool ‘
R — TouchUp Text Tool
.ISEd) IF TouchUp Reading Order Tool

</ TouchUp Object Tool

Hide Advanced Editing Toolbar

3. The TouchUp Text Tool allows you to enter your vote in the Vote Summery

4. Place the curser for the TouchUp Text Tool in the appropriate field

Vote Summary Promotion

Tenure

Yes | No Abstain

Absent

Yes

No

Abstain

Absent

Select Committee (if used)

Unit Faculty * 6

Department Chair l [

Dean

VP for Health Sciences

Provost

UCTP Panel

UCTP Whole

5. Type the number 1 to enter your vote in the appropriate field

Vote Summary Promotion

Yes | No Abstain

Absent

Select Committee (if used)

Unit Faculty * 6

Department Chair 1

Dean

VP for Health Sciences

Provost

UCTP Panel

UCTP Whole




6. From the File menu select Save
7. Your vote will be saved to the Vote Summery

Forwarding (Submitting) a Candidate’s File to the Dean

1. Login to Blackboard as usual. You should be good at this by now!
2. This time, in “My Organizations”, select the link “Tenure and Promotion -
Dean”. At this point you will be in the role of a “participant” in submitting

your work.

My Organizations
Organizations you are leading:
(1 2 Tenure & Promotion Dept Chair (Test)

Organizations in which you are particip
() 3 Tenure & Promotion College Dean (Test)

3. Inthe menu on the left click on Tenure & Promotion Files (or Files)

=} m =,

23 Tenure &
Promotion
College Dean
(Test)

Announcements

Tenure & Promotion
Files

4. On the next page you will see a link for this candidate and any other
candidates.

B Tenure & Promotion Files

John Smith‘

Jane Jones

el

%!



5. Click on the candidate’s name
6. You will come to a page that allows you to upload the candidate’s file to the

Dean’s organization.

Upload Assignment: John Smith

1. Assignment Information

Name: John Smith
Instructions

Due Date

Points Possible 0

74 Assignment Materials

Submission
“[Normal %] [3 %] [ Arial 4] B 7 uae| % 2 |=E=
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Attach File Browse My Computer Browse Content Collection

Click on the Browse My Computer button for Attach File

8. Select the file from your computer. This should be the file that you
downloaded, augmented with your letter and any other materials received at
the Department level of the review process.

9. Once the file has been selected click the Submit button.

10. Your “assignment” has been completed. Repeat for files of any other

candidates in your department.
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